0

Verify iOS requirements

Make sure the app is compatible with your iPhone software and/or hardware so you can get the good stuff:

  • Check the requirements in the App Store by selecting the the app here.
  • Check your iOS version using Settings > General > About.

If the app requires a newer version of the iOS than the one you are using, update iOS on your iPhone.

0 comments

Post is closed for comments.